On April 6th, the Cybersecurity & Infrastructure Security Agency (CISA) and SAP released an alert warning that SAP systems running outdated or misconfigured software are exposed to increased risks of malicious attacks. Threat actors are carrying out a series of attacks, including theft of sensitive data, financial fraud, disruption of mission-critical business processes and other […]

The post SAP Application Vulnerabilities Targeted by Hackers appeared first on Heimdal Security Blog.

By admin